[mythtv-commits] Ticket #1363: Documented Qt version requirement incorrect

MythTV mythtv at cvs.mythtv.org
Wed Feb 22 10:26:53 UTC 2006


#1363: Documented Qt version requirement incorrect
-----------------------------------+----------------------------------------
 Reporter:  stephen.gw <at> gmail  |       Owner:  rkulagow
     Type:  defect                 |      Status:  new     
 Priority:  trivial                |   Milestone:  unknown 
Component:  mythtv                 |     Version:  head    
 Severity:  low                    |  
-----------------------------------+----------------------------------------
 Between 0.18 and 0.19 a change was made to uitypes.cpp that uses 'copyBlt'
 from the QPixmap class.

 The 'copyBlt' routine is only available with QT v3.2+, however the
 documented dependenices (see mythtv/docs/mythtv-HOWTO-3.html) for mythtv
 only requires QT v3.1+.

-- 
Ticket URL: <http://cvs.mythtv.org/trac/ticket/1363>
MythTV <http://www.mythtv.org/>
MythTV


More information about the mythtv-commits mailing list