[mythtv-commits] Ticket #3259: Menus in mythfrontend are blank screens if more than one user session active in Kubuntu

MythTV mythtv at cvs.mythtv.org
Sat Mar 24 16:04:53 UTC 2007


#3259: Menus in mythfrontend are blank screens if more than one user session
active in Kubuntu
-----------------------+----------------------------------------------------
 Reporter:  anonymous  |        Owner:  ijr    
     Type:  defect     |       Status:  new    
 Priority:  minor      |    Milestone:  unknown
Component:  mythtv     |      Version:  0.20   
 Severity:  medium     |   Resolution:         
-----------------------+----------------------------------------------------

Comment(by friedel at nomaden.org):

 Update:

 I've just discovered that this problem disappears completely when I switch
 to the Qt renderer. I didn't notice this before because I forgot to
 actually quit the frontend manually and start it again, because I mistook
 the disappearing and re-appearing window for an automatic restart.

 Note that switching to the Qt renderer also helps with a different problem
 I've seen: Whenever I start an openGL app while the frontend is running at
 the same time (for example /usr/lib/xscreensaver/lament -fps &), it slowed
 to a crawl when mythfrontend was running. That doesn't happen with the Qt
 renderer.

 Since I've seen similar problems with other openGL apps with certain
 versions of the nvidia driver, I'm sticking with the Qt renderer for now.

 HTH
 Kind regards
 Friedel

-- 
Ticket URL: <http://svn.mythtv.org/trac/ticket/3259#comment:3>
MythTV <http://svn.mythtv.org/trac>
MythTV


More information about the mythtv-commits mailing list