[mythtv-commits] Ticket #5403: Patch for support DVB API 3.3 and DVB-S2

MythTV mythtv at cvs.mythtv.org
Sat Jun 7 16:13:43 UTC 2008


#5403: Patch for support DVB API 3.3 and DVB-S2
-------------------------+--------------------------------------------------
 Reporter:  wagabunda    |        Owner:  ijr       
     Type:  enhancement  |       Status:  new       
 Priority:  minor        |    Milestone:  0.21.1    
Component:  mythtv       |      Version:  0.21-fixes
 Severity:  medium       |   Resolution:            
  Mlocked:  0            |  
-------------------------+--------------------------------------------------

Comment(by wagabunda):

 > Reply to myself: Drink less beer!

 ;)

 > I have the same error whith a complete new build and right adapter
 configured.

 1) Have You latest multiproto/mantis driver ?

 2) You need to copy frontend.h and version.h from multiproto/mantis to
 /usr/include/linux/dvb/

 3) definition of DVB_API_MULTIPROTO is in the file "frontend.h" from
 mantis/multiproto

-- 
Ticket URL: <http://svn.mythtv.org/trac/ticket/5403#comment:4>
MythTV <http://www.mythtv.org/>
MythTV


More information about the mythtv-commits mailing list