[mythtv-commits] Ticket #8181: Mythmusic CD playback stops and starts every 15 seconds

MythTV mythtv at cvs.mythtv.org
Mon Mar 15 07:24:25 UTC 2010


#8181: Mythmusic CD playback stops and starts every 15 seconds
-------------------------------------------------+--------------------------
 Reporter:  psylencer <d.herlihy@…>              |       Owner:  ijr       
     Type:  defect                               |      Status:  new       
 Priority:  major                                |   Milestone:  0.23      
Component:  Plugin - MythMusic                   |     Version:  0.22-fixes
 Severity:  high                                 |     Mlocked:  0         
-------------------------------------------------+--------------------------
 I've read all the forum posts in relation to this issue without any luck
 what so ever.

 Here's what happens :

 Open mythmusic
 Play a CD
 CDROM drive reads for about 5 seconds then stops
 playback gets to about 15 seconds then stops for about 3 seconds
 CDROM drive then starts reading again,
 Music starts to play again.
 Music stops,
 REPEAT


 This happens every 15 seconds or so.

 I have , have tested a variety of audio setups, Nothing changes.

 Can I make very clear than DVD Playback is fine. Music playback from the
 HDD is fine if I have ripped the music, infact everything else is
 absolutely wonderful.

 Please don't respond with "this has been fixed in trunk..." .  Whatever
 has been fixed has been completely unfixed.

 I have also tried the following to no avail :

 sudo hdparm -a 2048 //dev//sr0 <--yes I have the drive correct. This has
 been verified.

 I have absolutely no problems playing back CDs in other audio apps like
 VLC <-which is what i used to verify the mount location.

 I have no buffer underrun messages in my mythfrontend log.

 I have tried a variety of CDs all of which display the same problem.

 Here is some version information :
  apt-cache policy mythmusic
 mythmusic:
   Installed: 0.23.0~trunk23738-0ubuntu0~mythbuntu1
   Candidate: 0.23.0~trunk23738-0ubuntu0~mythbuntu1
   Version table:
  *** 0.23.0~trunk23738-0ubuntu0~mythbuntu1 0
         500 http://us.autobuilds.mythbuntu.org karmic/main Packages
         100 /var/lib/dpkg/status
      0.22.0+fixes22594-0ubuntu1 0
         500 http://au.archive.ubuntu.com karmic/multiverse Packages

 I've seen a few posts in regards to this issue, however they have all been
 relevant to older versions and been closed.

 Hopefully someone can shed some light on this.

 Kind Regads
 Dan

-- 
Ticket URL: <http://svn.mythtv.org/trac/ticket/8181>
MythTV <http://www.mythtv.org/>
MythTV


More information about the mythtv-commits mailing list