[mythtv-commits] Ticket #9088: mythtv-setup, video source setup, Options are hidden, "UI loops"

MythTV mythtv at cvs.mythtv.org
Tue Oct 12 11:58:25 UTC 2010


#9088: mythtv-setup, video source setup, Options are hidden, "UI loops"
---------------------------------------+------------------------------------
     Reporter:  roland@…               |       Owner:  danielk                
         Type:  defect                 |      Status:  new                    
     Priority:  minor                  |   Milestone:  unknown                
    Component:  MythTV - Mythtv-setup  |     Version:  0.23.1                 
     Severity:  medium                 |    Keywords:  eit, video-source-setup
Ticket locked:  0                      |  
---------------------------------------+------------------------------------
 mythbuntu 10.10 mythtv 0.23.1[[BR]]
 Intel DH55TC motherboard[[BR]]
 Hauppauge PVR-2200, DVB-T dual channel[[BR]]
 Melbourne Australia[[BR]]


 This bug also appeared in Mythbuntu 10.04 with 0.23.+fixes[[BR]]

 In the Video Source Setup I add Video source name: tuner1[[BR]]
 Listing Grabber: Transmitted guide only (EIT)[[BR]]
 Channel frequency table: default[[BR]]
 pressing <tab> or down on the remote gives me an option to set something I
 can't see on the screen.[[BR]]
 The bottom "square" gives me the help text (we call it help-1 here):[[BR]]
 "If this is enabled the data in the source will be updated with listing
 data provided by the channels themselves 'over the air'"[[BR]]
 But you can't see if it is set or not, the help text seems like it is a
 tick box.[[BR]]
 Pressing <tab> or down arrow on remote gives you another help text (we
 call it help-2 here):[[BR]]
 "Run xmltv configure command"[[BR]]
 Pressing <tab> or down arrow on remote gives you "help-1" again
 Pressing enter or OK on the remote gives irrelevant xmltv config pages for
 this bug and sometimes nothing.[[BR]]
 Choosing Transmitted guide only tells me that I should never run any xmltv
 configurations.[[BR]]
 escaping out of the xmltv settings goes back to the Video source setup
 page.[[BR]]

 Pressing <tab> or down on the remote gives you the same help text
 again.[[BR]]
 It will actually loop between help-1 and help-2 and there is no way
 out.[[BR]]

 Workaround: escape out and redo the video source configuration.[[BR]]
 But then I don't go down 'below' "Channel frequency table" I just go back
 up with the remote until I get to "Next"[[BR]]
 With the workaround everything works as expected.

-- 
Ticket URL: <http://svn.mythtv.org/trac/ticket/9088>
MythTV <http://www.mythtv.org/>
MythTV Media Center


More information about the mythtv-commits mailing list