[mythtv-commits] Ticket #8864: Trunk unable to playback MPEG4 files created by mythtranscode

MythTV mythtv at cvs.mythtv.org
Sun Sep 12 16:32:55 UTC 2010


#8864: Trunk unable to playback MPEG4 files created by mythtranscode
---------------------------------------------------+------------------------
 Reporter:  nate <svndotmythtvdotorg1@…>           |           Owner:  janne      
     Type:  defect                                 |          Status:  assigned   
 Priority:  major                                  |       Milestone:  0.24       
Component:  MythTV - Video Playback                |         Version:  Unspecified
 Severity:  medium                                 |      Resolution:             
 Keywords:                                         |   Ticket locked:  0          
---------------------------------------------------+------------------------

Comment (by nate <svndotmythtvdotorg1@…>):

 I think there are two separate items being discussed here.  The playback
 issue that kenni is describing, and the most definite data corruption and
 data loss issue that is happening after running mythtranscode (that might
 be specific to running mythtranscode on the same file twice, I am looking
 into this).  I had a response to playback comment:2 with some more info
 but it looks like it didn't post.. I will dig it up and try posting it
 again.

-- 
Ticket URL: <http://svn.mythtv.org/trac/ticket/8864#comment:4>
MythTV <http://www.mythtv.org/>
MythTV Media Center


More information about the mythtv-commits mailing list