[mythtv-commits] Ticket #9624: Failed to stop decoder loop (QMutex::unlock: mutex lock failure)

MythTV noreply at mythtv.org
Wed Mar 2 06:17:54 UTC 2011


#9624: Failed to stop decoder loop (QMutex::unlock: mutex lock failure)
-------------------------------------+-------------------------------------
 Reporter:  Marc Randolph <mrand@…>  |           Type:  Bug Report -
   Status:  new                      |  General
Milestone:  unknown                  |       Priority:  minor
  Version:  0.24-fixes               |      Component:  MythTV - General
 Keywords:                           |       Severity:  medium
                                     |  Ticket locked:  0
-------------------------------------+-------------------------------------
 * Used Handbrake 0.9.5 to rip Firefly E01E08 using default high profile
 settings (1.7 Mbps) - worked fine.

 * Re-ripped with bitrate set real high (17.6 Mbps).  Video will not play
 back - it just dumps me back to mythvideo after a while of "Please
 Wait...".  One time I pressed <ESC> while the "please wait" was up, and it
 went to a blank screen and hung instead.  I repeated it a second time,
 although the second log did not mention the mutex lock failure that the
 first one did.  Overall behavior looked similar, so I'm guessing it is
 related, but there's a chance that it is not.

 * Semi-related note: I've also seen where mythfrontend seems to get into a
 state where it won't show certain videos... I can hear the audio, but the
 screen simply shows the background image for the theme.  I remember seeing
 someone else reporting this behavior recently, but I can't find it right
 now.  I'm less certain that I can reproduce this.

-- 
Ticket URL: <http://code.mythtv.org/trac/ticket/9624>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center


More information about the mythtv-commits mailing list