[mythtv-commits] Ticket #10785: Gentoo: mythweb fails to install

MythTV noreply at mythtv.org
Fri Jun 1 16:15:20 UTC 2012


#10785: Gentoo: mythweb fails to install
-----------------------------------+--------------------------------------
 Reporter:  ba5788@…               |           Type:  Bug Report - General
   Status:  new                    |       Priority:  minor
Milestone:  unknown                |      Component:  Packaging
  Version:  Master Head            |       Severity:  medium
 Keywords:  Gentoo mythweb ebuild  |  Ticket locked:  0
-----------------------------------+--------------------------------------
 Since commit 7818813 mythweb is not installable on Gentoo anymore because
 of the following line:
 || ( ~media-tv/mythtv-bindings-0.26[php(+)] ~media-tv/mythtv-0.26[php(+)]
 ) in 0.26 ebuild line 19 and
 || ( ~media-tv/mythtv-bindings-0.25[php(+)] ~media-tv/mythtv-0.25[php(+)]
 ) in 0.25 ebuild

 emerge -pv '=mythweb-0.25_p20120430' shows the following error

 These are the packages that would be merged, in order:

 Calculating dependencies... done!

 emerge: there are no ebuilds to satisfy "~media-tv/mythtv-
 bindings-0.25[php(+)]".
 (dependency required by "www-apps/mythweb-0.25_p20120430" [ebuild])
 (dependency required by "=mythweb-0.25_p20120430" [argument])

-- 
Ticket URL: <http://code.mythtv.org/trac/ticket/10785>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center


More information about the mythtv-commits mailing list