[mythtv-commits] Ticket #10414: HDHomeRun: Bad Recordings

MythTV noreply at mythtv.org
Sat Mar 10 16:44:01 UTC 2012


#10414: HDHomeRun: Bad Recordings
-------------------------------------------------+-------------------------
 Reporter:  Billy Macdonald <billymacdonald@…>   |          Owner:  danielk
     Type:  Bug Report - General                 |         Status:  new
 Priority:  minor                                |      Milestone:  0.25
Component:  MythTV - Recording                   |        Version:
 Severity:  medium                               |  Unspecified
 Keywords:                                       |     Resolution:
                                                 |  Ticket locked:  0
-------------------------------------------------+-------------------------

Comment (by Scott <snharris99@…>):

 As requested, I am following up from ticket:10430 this does appear to be
 the same issue I am seeing, apologies for the duplicate submission.

 When testing on my laptop (the only 0.25 environment I now have due to
 this issue), my CPU usage hangs around 30% - 40% on both cores while
 recording (with or without simultaneous playback).  The CPU usage does not
 appear to vary much with additional recordings (i.e. 40% with one
 recording, 40% with 3 recordings).  I actually can't test more than 3
 recordings because this issue is so severe that simultaneous recordings >
 2 or 3 almost always fail.

 I have 3 HDHomeRuns (non Primes).  Have tried with both OTA and Comcast
 signals on two different setups (specs posted in ticket:10430).

 I am not quite sure how to gather logs yet with the new logging changes in
 0.25, but if you would like me to gather anything, I am quite happy to if
 you point me in the right direction.

-- 
Ticket URL: <http://code.mythtv.org/trac/ticket/10414#comment:5>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center


More information about the mythtv-commits mailing list