[mythtv] patching for gcc 3.3: upgrade to ffmpeg 0.4.6 needed

Isaac Richards ijr at po.cwru.edu
Sun Apr 27 15:43:59 EDT 2003


On Sunday 27 April 2003 02:17 pm, ramon.roca at xcombo.com wrote:
> > CVS mythtv is using CVS ffmpeg.  0.4.6 is rather old.
>
> ummm, ok, therefore that sounds like a ffmpeg problem!

Nope.  The problem is the -fPIC that Suse's version of qt is adding to the 
compile line for that bit of code.  It's not supposed to be there.  So, blame 
suse for distributing a broken qt.

Isaac


More information about the mythtv-dev mailing list