Isaac Richards wrote: >Only thing I don't like is: > Oh, another comment: I used "cat_type" (in DB) / catType (in source) as name for that. I guess that's a horrible name. Anyone know a better one? Or is that OK? See also my reply to thread "tv show categories?" which I'll post in a few minutes, giving a bit more background.