[mythtv] [mythgame] CVS failes to compile added patch

Matt Zimmerman mdz at debian.org
Fri Apr 23 16:48:12 EDT 2004


On Fri, Apr 23, 2004 at 09:46:47PM +0200, Tommy Faasen wrote:

> On Fri, Apr 23, 2004 at 08:37:28AM -0700, Matt Zimmerman wrote:
> > On Fri, Apr 23, 2004 at 11:59:25AM +0200, Tommy Faasen wrote:
> > 
> > > That 2.95.4 is the most recent version for debian stable.
> > 
> > Debian stable is too old to compile or run MythTV.
> No it's not, the only requirement from mythtv is QT 3.1 or higher.
> Since there is a good backport from the KDE team self, I have no problem
> getting it to work.

Exactly.  The software which ships with Debian woody is too old, so you need
to install updated software in order to build and run MythTV.  This applies
to gcc as well as Qt.

-- 
 - mdz


More information about the mythtv-dev mailing list