[mythtv] [mythgame] CVS failes to compile added patch

Matt Zimmerman mdz at debian.org
Fri Apr 23 17:54:16 EDT 2004


On Fri, Apr 23, 2004 at 11:28:32PM +0200, Tommy Faasen wrote:

> On Fri, Apr 23, 2004 at 01:48:12PM -0700, Matt Zimmerman wrote:
> > Exactly.  The software which ships with Debian woody is too old, so you need
> > to install updated software in order to build and run MythTV.  This applies
> > to gcc as well as Qt.
> > 
> I understand but for me there are 2 things
> 1 Mythtv only requires Qt3.1 or higher,nothing about gcc 
> 2 Gcc and QT are 2 separate beasts where QT is under heavy development
> changing api's etc where gcc is maturing and tuning as C/C++ isn't
> changing that much, only in detail or in what is permitted.

If you followed the development of any of the projects involved (Qt, gcc or
MythTV), it would be obvious to you that what you've said is untrue.

-- 
 - mdz


More information about the mythtv-dev mailing list