[mythtv] mythBrowser compile problems

Emlyn.Bolton at nokia.com Emlyn.Bolton at nokia.com
Thu Apr 29 13:50:51 EDT 2004


Hi,
 
I had issues with Gentoo and xinerama references when building mythdvd I think.  
 
In my case, I had to add the xinerama keyword to make.conf and then re-emerge qt, as it had been compiled without xinerama support.
 
Cheers,
 
Emlyn
 
-----Original Message-----
From: mythtv-dev-bounces at mythtv.org [mailto:mythtv-dev-bounces at mythtv.org]On Behalf Of ext Nils Clark-Bernhard
Sent: Thursday, April 29, 2004 5:57 AM
To: irish at irishmark.co.uk; Development of mythtv
Subject: Re: [mythtv] mythBrowser compile problems


hi mark,

the threa i found was about somekind of 'hack',
editing the qmake.conf file in /usr/qt/3/mkspecs/linux-g++/
by adding '-lXinerama' to the end of the QMAKE_LIBS_X11.

well, i did that and it worked, so my mythbrowser is now up and running.

i hope that this so-called hack does not break anything else ..

or is there another way to add that option ?

thanks anyway!

nils


Mark Edwards wrote: 

i wondered about the 'undefined references' on Xinerama.

am i too dumb? did i miss something?

maybe someone has an idea about this ...



thanks, nils

    



U need to add a -lXinerama to the make options, there was another thread

about this a while ago.



Mark.



  


  _____  


_______________________________________________

mythtv-dev mailing list

mythtv-dev at mythtv.org

http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev

  



-- 
---------------------------------------------------
Nils Clark-Bernhard
Jablonskistr. 20

10405 Berlin 
home: 030 - 24 03 20 67
mobile: 0179 - 24 05 765
mail: nils.clark-bernhard at n-cb.de 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-dev/attachments/20040429/ca1afafd/attachment.html


More information about the mythtv-dev mailing list