[mythtv] lots of interlacing recently...

Nowhere nowhere at cox.net
Tue Aug 10 01:19:04 EDT 2004


> -----Original Message-----
> From: mythtv-dev-bounces at mythtv.org
[mailto:mythtv-dev-bounces at mythtv.org]
> On Behalf Of Nowhere
> Sent: Monday, August 09, 2004 8:31 PM
> To: 'Development of mythtv'
> Subject: RE: [mythtv] lots of interlacing recently...
> 
> > -----Original Message-----
> > From: mythtv-dev-bounces at mythtv.org
> [mailto:mythtv-dev-bounces at mythtv.org]
> > On Behalf Of Chris Petersen
> > Sent: Monday, August 09, 2004 7:00 PM
> > To: Development of mythtv
> > Subject: Re: [mythtv] lots of interlacing recently...
> >
> > > Something possibly related that I've noticed: the deinterlacing,
> > > although turned on, doesn't always seem to be enabled for
> pre-recorded
> > > shows.
> >
> > Not for me.  Almost every image I have is interlated -- live tv or
> > prerecorded.
> >
> > -Chris
> 
> Same here. I too tend to believe the image of recorded and live TV are
> interlaced even tho I have enabled deinterlace and tried using
different
> deinterlace methods. I also have considerable tearing, which I had
when
> I first built the system, and corrected by turning deinterlacing on.
> 
> -Eric
> 
> My MythBox:
> Athlon XP 2000+, MSI K7N2GM-L, 512MB Kbyte, 80GB Seagate Single
Platter
> + 200GB Seagate, 2xPVR250 Coolmax CX300B Silent PSU, Coolermaster
> ATC-610BX1 Case, Fedora Core 1, 2.4.22-1.2179 kernel, ivtv-0.1.9, myth
> CVS 08/09/2004.


FYI 

Just make installed this morning's CVS and all is well for the
de-interlacing. Only problem is that for all de-interlacing modes except
linear blend, the OSD is almost unreadable.

Thanks to all the hard workers out there.

Eric




More information about the mythtv-dev mailing list