[mythtv] playback seems zoomed

Paul Woodward paul_woodward at fastnet.co.uk
Thu Aug 12 06:13:13 EDT 2004


There's a bug in the deinterlacer - try turning it off.

Paul

>-----Original Message-----
>From: Robert Stanford [mailto:rob at rotapile.com]
>Sent: Thursday, August 12, 2004 09:40 AM
>To: 'myth dev'
>Subject: [mythtv] playback seems zoomed
>
>I just updated to latest cvs and both livetv and playback of recorded 
>programs are now overscaled verticaly, the top half of the picture takes 
>up the whole of the screen. 
> 
>Mythfrontend outputs 
> 
>2004-08-12 19:38:39 Opening OSS audio device '/dev/dsp'. 
>2004-08-12 19:38:39 Audio fragment size: 4096 
>2004-08-12 19:38:39 Using XV port 105 
>Found 2 Xinerama Screens. 
>Using first Xinerama screen, 1280x1024+0+0 
>X Error: BadMatch (invalid parameter attributes) 8 
> Major opcode: 142 
> Minor opcode: 14 
> Resource id: 0x1cf 
>Couldn't get the color key color, and we need it. 
>You likely won't get any video. 
>2004-08-12 19:38:39 Changing from None to WatchingLiveTV 
>2004-08-12 19:38:40 dropping back audio_buffer_unused 
>2004-08-12 19:38:40 dropping back audio_buffer_unused 
>2004-08-12 19:38:40 dropping back audio_buffer_unused 
>2004-08-12 19:38:40 dropping back audio_buffer_unused 
>2004-08-12 19:38:40 dropping back audio_buffer_unused 
>2004-08-12 19:38:40 dropping back audio_buffer_unused 
>2004-08-12 19:38:40 dropping back audio_buffer_unused 
> 
>Is this a bug or a new setting I need to tune? 
> 
>-- 
>,,`,, 
> Robert Stanford 
>`,,` 
>_______________________________________________ 
>mythtv-dev mailing list 
>mythtv-dev at mythtv.org 
>http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev 
> 
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-dev/attachments/20040812/530b0a05/attachment.html


More information about the mythtv-dev mailing list