[mythtv] PATCH: fix Mythweather compile with gcc 3.4.1+ [OT]

Tim Ansell mithro at mithis.net
Sun Aug 22 05:02:46 EDT 2004


On Sun, 2004-08-22 at 05:58, Tako Schotanus wrote:
> Tim Ansell wrote:
> 
> >>>Older distros, and if I ever want to port things and have a mini-frontend on 
> >>>my zaurus.
> >>> 
> >>>
> >>>      
> >>>
> >>You've got a zaurus? God I love those things, especially the clamshell 
> >>models. Why oh why do they have to be so expensive!!! *sigh*
> >>
> >>-Tako
> >>
> >>    
> >>
> >
> >I would love it if I could use my spare Zaurus as a mini-frontend for
> >mythtv :) On another note - shouldn't restrict it to Zaurus, Linux based
> >PDAs such as the Yopy and iPAQs should work pretty well to.
> >
> >  
> >
> THe Yopy I don't know but I've always heard that Linux for the iPAQs was 
> fairly unusable because there was hardly any hardware support?
> 

It's pretty good on the older models. It takes a while for them to
update the hardware support. And to make the matters worse almost every
iPAQ has totally different hardware.

> Got myself a Dell Axim X30 some weeks ago (after having decided that 900 
> euros for a Zaurus CL860 + WLAN card was just way too much money) and 
> wouldn't mind running Linux on it, but it should be functional, not just 
> a proof-of-concept.
> 

I believe there has been work on the Dell Axim but I think it's still in
the early stages.

> -Tako

If you write code which compiles under 2.95, 3.3 and 3.4 gcc and doesn't use any of the evil sharp extension libraries then it'll work fine on any Linux compatible PDA.

Tim Ansell




More information about the mythtv-dev mailing list