[mythtv] TV buffer size?

Jefferson Hunt oubliete at mac.com
Sat Jan 3 23:06:05 EST 2004


I've got the exact same issue and setup except with standard video instead of HDTV. I record it with Haupauge PVR-250 and it plays great over samba with mplayer but pauses every few seconds when streamed with myth. The console spits out "Pause for Buffer".

Thoughts, Suggestions?

Cheers,
JJH
 
On Saturday, January 03, 2004, at 11:49AM, Dan Sully <daniel at electricrain.com> wrote:

>I've looked through the archives, and haven't seen this before.
>
>(you may also call me crazy for trying to do this).
>
>I've a server with a pcHDTV card which is running myth-backend, and
>successfully recording ATSC to disk.
>
>I'd like to have a frontend machine stream the recorded shows, however there
>doesn't appear to be any setting (or my quick look through the cvs source)
>for the buffer size that mythtv uses for transporting the stream.
>
>So when I do play it, it stutters rather badly.
>
>If I use the Video Player, and an nfsmount with mplayer -cache 8192, the
>video is smooth. The front end is definitely not CPU bound, and a look with
>iftop & nfsstat show the backend isn't either cpu, io or network bound.
>
>So my question is - is anyone else attempting to do this with ATSC data? And
>is there a way to get the buffering onto a preference screen?
>
>Thanks.
>
>-D
>-- 
>This suckage is brought to you by the letters U, D, and P.
>
>_______________________________________________
>mythtv-dev mailing list
>mythtv-dev at mythtv.org
>http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev
>
>
 

Cheers,
JJH
jhunt at gurumeditations.org
oubliete at mac.com


More information about the mythtv-dev mailing list