[mythtv] Moving to Qt 3.2?

weaselgod mythtv at firelizards.com
Sat Jul 10 07:28:46 EDT 2004


Mandrake 9.1 is listed as  QT 3.1.1.  All of my myth boxes are on 9.1 
and I would prefer to not have to change.  Even 9.2 is only QT 3.1.2.  I 
think I have to go to 10 to get higher than that and it is non-trivial.

Just a preference

--Eric




Jarod C. Wilson wrote:

> On Jul 9, 2004, at 3:47 PM, Kenneth Aafl°y wrote:
>
>> On Saturday 10 July 2004 00:20, Jarod Wilson wrote:
>>
>>> On Friday 09 July 2004 15:05, Kenneth Aafl°y wrote:
>>>
>>>> Ahh, I assumed that some distros where behind, which is actually why I
>>>> asked the question in the first place. I'll make a note on my todo 
>>>> list
>>>> then, and keep it untill we eventually decide to up the required Qt
>>>> version
>>>>
>>>> :)
>>>
>>>
>>> Its actually not a huge deal for FC1 users if you want to bump the 
>>> required
>>> Qt version up to 3.2. There are already readily available apt-get
>>> installable Qt 3.2 packages.
>>
>>
>> Ahh, this is news I like to hear :) Now, do anyone else know about 
>> any other
>> distros except for FC and Debian (has been in the green with SID for 
>> a while,
>> as woody has been out for a while, and sarge is around the corner).
>
>
> Just double-checked on this one, and indeed, one of my FC1 machines is 
> actually sporting Qt 3.3, installed from rpms (from the kde-redhat 
> folks).
>
>------------------------------------------------------------------------
>
>_______________________________________________
>mythtv-dev mailing list
>mythtv-dev at mythtv.org
>http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev
>  
>



More information about the mythtv-dev mailing list