[mythtv] Moving to Qt 3.2?

Jon Burgess mythtv at jburgess.uklinux.net
Sat Jul 10 11:44:47 EDT 2004


weaselgod wrote:

> Mandrake 9.1 is listed as  QT 3.1.1.  All of my myth boxes are on 9.1 
> and I would prefer to not have to change.  Even 9.2 is only QT 3.1.2.  
> I think I have to go to 10 to get higher than that and it is non-trivial.
>
> Just a preference
>
> --Eric

Back when I was using FC1 I got my Qt update along with the KDE-3.2 
packages (as mentioned by another poster).

The KDE download site has KDE-3.2.3 and Qt-3.3 packages for Suse-9.0 & 9.1

http://www.kde.org/download/

    Jon



More information about the mythtv-dev mailing list