[mythtv] Moving to Qt 3.2?

Derek Atkins warlord at MIT.EDU
Sat Jul 10 12:57:27 EDT 2004


Jon Burgess <mythtv at jburgess.uklinux.net> writes:

> Back when I was using FC1 I got my Qt update along with the KDE-3.2
> packages (as mentioned by another poster).
>
> The KDE download site has KDE-3.2.3 and Qt-3.3 packages for Suse-9.0 & 9.1
>
> http://www.kde.org/download/

I personally do not like pulling down non-vendor-distributed RPMs on
my stable systems to "upgrade" vendor-distributed RPMs.  It's an easy
way to completely destabilize your system, and I've seen more people
screw themselves by doing this.  Not that I'm saying the KDE-3.2
RPMs will screw users, but in general suggesting that it's ok to
upgrade vendor RPMs from a non-vendor source is just Bad JuJu.

-derek
-- 
       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
       warlord at MIT.EDU                        PGP key available


More information about the mythtv-dev mailing list