AW: [mythtv] QT/Embedded does not support OpenGL

Jochen Kühner jochen.kuehner at gmx.de
Thu Dec 1 02:40:53 EST 2005


But for information:

Libmythui should be used fort he main myth aplications in rev 0.20. so after
that mythtv wont compile with qt/embedded any more!!


-----Ursprüngliche Nachricht-----
Von: mythtv-dev-bounces at mythtv.org [mailto:mythtv-dev-bounces at mythtv.org] Im
Auftrag von Stephan Raue
Gesendet: Mittwoch, 30. November 2005 17:59
An: Ian Caulfield
Cc: Development of mythtv
Betreff: Re: [mythtv] QT/Embedded does not support OpenGL

Ian Caulfield wrote:

> On Wed, 30 Nov 2005, Stephan Raue wrote:
>
>> not right, QT/Embedded compiles always with -disable-opengl this 
>> parameter does nothing...
>>
>> look at: http://doc.trolltech.com/4.0/qtopengl.html :
>
>
> Note that these are the 4.0 docs - the 3.3 docs don't specifically 
> mention QT/E, but do imply that GL is only supported on X11 or Windows.
>
> I think it's safe to edits libs.pro and stop it from building 
> libmythui - it's not currently used for the main myth applications. 
> There may be a configuration option to turn off the opengl components 
> of myth, but I don't know.
>
thanks... a configure-option would be nice... I have to disable 
libmythui from libs.pro *and* mythuitest from programs.pro
_______________________________________________
mythtv-dev mailing list
mythtv-dev at mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev



More information about the mythtv-dev mailing list