[mythtv] Re: Ticket #900: HDTV at greater than 1.0 speed stutters

John P Poet jppoet at gmail.com
Sat Dec 31 20:22:32 EST 2005


On 12/31/05, Steve Adeff <adeffs at gmail.com> wrote:
> On Saturday 31 December 2005 19:48, John P Poet wrote:
> > On 12/31/05, MythTV <mythtv at cvs.mythtv.org> wrote:
> > > #900: HDTV at greater than 1.0 speed stutters
> > > ------------------------------+------------------------------------------
> > >--- Reporter:  jppoet at gmail.com  |        Owner:  danielk
> > >      Type:  patch             |       Status:  new
> > >  Priority:  minor             |    Milestone:  0.20
> > > Component:  mythtv            |      Version:  head
> > >  Severity:  medium            |   Resolution:
> > > ------------------------------+------------------------------------------
> > >--- Changes (by danielk):
> > >
> > >   * milestone:  => 0.20
> > >   * version:  => head
> > >   * owner:  ijr => danielk
> > >
> > > Comment:
> > >
> > >  John I don't want to commit this before 0.19 because
> > >  RingBuffer::CalcReadAheadThresh() changes tend to break things, but I
> > > will commit something similar that should allow > 1.2 playback as well by
> > > adjusting the buffering for faster playback.
> > >
> > >  I think this change, as is, could further break smooth ringbuffer
> > >  switching.
> >
> > Okay, thanks.  I will just use it in my own tree until you have
> > something better.
> >
> > John
>
> was this stuttering showing face in regular playback? I just updated to 8453
> and am noticing 1080i is stuttering on 1080i playback where I never had issue
> before.

I am seeing stuttering at normal playback speeds with the latest svn. 
Changing that read size did help, but does not eliminate it.

John


More information about the mythtv-dev mailing list