[mythtv] SVN ~8742 LiveTV "Error was encountered whiledisplaying video." between shows?

John Pullan john.pullan at gmail.com
Wed Feb 1 22:08:15 UTC 2006


On 01/02/06, Rob R <rob.r at plutohome.com> wrote:
>
> Yup, I've been seeing this too.  Currently on 8792.  Wasn't a problem in
> 8696.  Sounds like we should create a ticket for this in trac
>
> -- Rob
>
> -----Original Message-----
> From: mythtv-dev-bounces at mythtv.org [mailto:mythtv-dev-bounces at mythtv.org]
> On Behalf Of Stuart Auchterlonie
> Sent: Monday, January 30, 2006 11:59 AM
> To: Development of mythtv
> Subject: Re: [mythtv] SVN ~8742 LiveTV "Error was encountered
> whiledisplaying video." between shows?
>
> On Sat, Jan 28, 2006 at 11:33:51AM -0500, Steven Adeff wrote:
> > I started receiving this between live TV shows, the g/f says its
> happened
> to
> > her a couple times with 8703 when I wasn't home. clicking on Return to
> Menu
> > and going back to live tv resets things, no weird output in the frontend
> > log. Anyone else see this?
> >
>
> I'm testing with 8789 and I've been seeing this on the frontend...
>
> ---
> 2006-01-30 19:40:27.547 AFD Error: Could not find codec parameters. file
> was
> "/data/mythtv/1032_20060130194026.mpg".
> 2006-01-30 19:40:27.548 Couldn't open decoder for:
> /data/mythtv/1032_20060130194026.mpg
> 2006-01-30 19:40:27.548 NVP, Error: Unknown error, exiting decoder
> ---
>
> Stuart
>
> >
> > --
> > Steve
>
>
from the frontend.

2006-02-01 20:48:09.151 AFD Error: Could not find codec parameters. file was
"/var/video/1011_20060201204807.mpg".
2006-02-01 20:48:09.151 Couldn't open decoder for:
/var/video/1011_20060201204807.mpg
2006-02-01 20:48:09.151 NVP, Error: Unknown error, exiting decoder

xine seems to pay the file fine. Is there anyway to get myth to play the
file back ?


--
John
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-dev/attachments/20060201/366fcadc/attachment.htm


More information about the mythtv-dev mailing list