[mythtv] osx-packager.pl fix for osx Intel

Jason Werpy jwwerpy at gmail.com
Thu Feb 9 19:22:57 UTC 2006


On 1/20/06, Geoffrey Kruse <gkruse at gmail.com> wrote:
>
> Qt 3.3.4 does not compile on gcc 4.0 which is the only compiler for
> osx-intel.  3.3.5 is available from the same mirror as currently in
> the script and it does compile on 4.0 for intel.  This should be the
> only issue with building myth on osx-intel, although it would be good
> to test that endian (and cpu type?) is detected correctly by
> configure.  Anyone with a new imac want to have a go at it?  I have
> attempted to make a universal binary, however, I can't get mysql to
> cross compile because it compiles test programs at configure which
> won't run when cross compiled.  If someone were to compile myth on an
> Intel Mac, I could make a Universal binary by hand.
>
>
> Geoff
>
> _______________________________________________
> mythtv-dev mailing list
> mythtv-dev at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev
>
>
>
>
Geoff,

I have a shiny new intel iMac, I would be willing to try the compile.  Are
you using 0.18.1 or the development tree?  I've only ever compiled Myth on
my Linux machines before from stable releases, and my master and slave
servers are 0.18.1 as well.  If I need to upgrade everything in order to try
the compile that might take a bit, or I could wait until the impending
0.19release too.

Let me know if you'd like me to try the compile.

Jason
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-dev/attachments/20060209/a622ade6/attachment.htm


More information about the mythtv-dev mailing list