[mythtv] Ticket #1219: LiveTV takes a while to start, and video jerks forwards

Pekka Jääskeläinen pekka.jaaskelainen at gmail.com
Fri Feb 10 23:56:24 UTC 2006


On 2/10/06, Piers Kittel <mythtv at biased.org> wrote:
> Compiled rev 8300 of MythTV, backed up the database and installed.

I finished going through the revisions. For a totally mystical reason, 8904
seems to break it. Channel change time for 8903 is around 6 secs, while
8904 is 14 secs.

Anyways, I also tried the latest HEAD (8916 as of this writing), and it seems to
also get 6 sec channel change times.

I'll verify tomorrow with the remote (slower) frontend.

Attached is a table of channel change times with the revision I went through,
if interested.
--
--PJ
-------------- next part --------------
     tv1 -> tv2 tv2 -> mtv3 mtv3 -> subtv    average
6946 4 sec      5 sec       4 sec            4.7 sec
7696 4 sec      6 sec       4 sec            4.7 sec
7730 4 sec      4 sec       4 sec            4.0 sec
8038 5 sec      4 sec       4 sec            4.3 sec
8500 4 sec      4 sec       5 sec            4.3 sec
8800 cannot display video: "Waited too long for decoder to pause" 
8850 5 sec      6 sec       6 sec            5.3 sec
8868 6 sec      6 sec       6 sec            6.0 sec
8885 21 sec     23 sec      21 sec           21.7 sec
8902 6 sec      7 sec       5 sec            6.0 sec
8903 6 sec      6 sec       6 sec            6.0 sec
8904 14 sec     14 sec      14 sec           14 sec
8912 7 sec      6           6 sec            6.3 sec
8916 6 sec      7 sec       6 sec            6.3 sec




More information about the mythtv-dev mailing list