[mythtv] [mythtv-commits] Ticket #1340: playback halts during LiveTV at end of show from remote frontends

Isaac Richards ijr at case.edu
Mon Feb 20 02:19:46 UTC 2006


On Sunday 19 February 2006 21:11, Tom Lichti wrote:
> Isaac Richards wrote:
> > On Sunday 19 February 2006 19:22, Tom Lichti wrote:
> >> MythTV wrote:
> >>> #1340: playback halts during LiveTV at end of show from remote
> >>> frontends
> >>> -----------------------------+-----------------------------------------
> >>>-- --- Reporter:  admin at prnet.org  |        Owner:  ijr
> >>>      Type:  defect           |       Status:  closed
> >>>  Priority:  blocker          |    Milestone:  unknown
> >>> Component:  mythtv           |      Version:  0.19
> >>>  Severity:  high             |   Resolution:  duplicate
> >>> -----------------------------+-----------------------------------------
> >>>-- --- Changes (by ijr):
> >>>
> >>>   * resolution:  => duplicate
> >>>   * status:  reopened => closed
> >>>
> >>> Comment:
> >>>
> >>>  Pretty sure this duplicates #1309, which should be fixed in current
> >>> svn.
> >>
> >> What if it's not? I thought it had, but I had the same thing happen
> >> tonight with current svn:
> >>
> >> Library API version: 0.19.20060121-2
> >> Source code version: 9053
> >> Options compiled in:
> >>  linux debug using_xvmcw using_v4l using_oss using_alsa using_ivtv
> >> using_lirc using_x11 using_xv using_xrandr using_xvmc using_xvmc_vld
> >> using_opengl_vsync using_frontend using_backend
> >>
> >> The relevant frontend log (-v playback, general, important) portion is
> >> here. This is a remote frontend, talking to the master, and streaming
> >> the file from a slave backend, all SDTV from an Avermedia M179.
> >
> > Your log indicates a different situation.
> >
> > Isaac
>
> Should I open a new ticket? And if so, is there any other info I can
> gather?

Sure.  Backend log with -v record as well, if you get the same thing happening 
on the frontend.  Far as I can tell from your frontend log, the backend 
either never switched recordings or never notified the frontend of the 
switch.  Either one _should_ be shown in the backend log.

Of course, any other debugging you'd want to do would be better. =)

Isaac


More information about the mythtv-dev mailing list