[mythtv] Menu titles not drawn in frontend.

Perry Gilfillan perrye at gilfillan.org
Sun May 21 16:09:54 UTC 2006


I'm running Fedora Core 5 and decided to punish my self for some 
imagined wrong, and tossed out the atrpms and built Mythtv from SVN. 

At least two people have reported a problem with menu text displaying 
with recent SVN, and I've also seen this as reported on the mythtv-users 
list on April 22nd 
[http://www.gossamer-threads.com/lists/mythtv/users/199665#199665]

I see this on i386 and AMD64 systems, and will check my Gentoo i686 
system as well.  (I have to set up a second database to run the tests 
against so my production backends don't die all the time as protocol 
version conflicts occur.)

I took the time to do the regression builds and narrowed the first 
incidence of the problem to after r9520 {2006-03-28}. 

The next revision mark that compiled succesfully was {"2006-03-30 
12:00"}, and at that point the text displays, but the selected item is 
not highlighted.  The graphics display properly, so it is possible to 
navigate the menus if you are familiar with the symbols.

Twelve hours later, {"2006-03-31 00:00"}, the menu text is no longer drawn.

The particular theme that is not working is G.A.N.T.  One other person 
who had seen this problem said that the Blue theme worked, and I can 
confirm this for my build as well.  I don't have any other themes 
available at the moment but will try others in the next day or two.

I'll do my best to provide further details as requested and will gladly 
try any patches.

Cheers,

Perry


More information about the mythtv-dev mailing list