[mythtv] [mythtv-commits] Ticket #2743: Auto Deleting Auto Expire Recordings

Matt Rude mythtv at mattrude.com
Wed Nov 29 15:48:38 UTC 2006


stanley kamithi wrote:
> 
> 
> On 11/28/06, *Matt Rude* <mythtv at mattrude.com 
> <mailto:mythtv at mattrude.com>> wrote:
> 
>     stanley kamithi wrote:
>      > in changeset 11828 i corrected a typo I made. EndofRecordingPrompt
>      > should be EndOfRecordingPrompt.
>      >
>      > You stated that no prompt appeared at the end of the recording..
>     do you
>      > have this setting checked in your setup ?
> 
>     I do have that field check, here is the output from MySQL (I'm at work,
>     No Frontend here)
> 
>     +--------------------------+------+---------------------+
>     | value                    | data | hostname            |
>     +--------------------------+------+---------------------+
>     | PlaybackExitPrompt       | 2    | mythtv.mattrude.com
>     <http://mythtv.mattrude.com> |
>     | EndOfRecordingExitPrompt | 1    | mythtv.mattrude.com
>     <http://mythtv.mattrude.com> |
>     | NoPromptOnExit           | 1    | mythtv.mattrude.com
>     <http://mythtv.mattrude.com> |
>     +--------------------------+------+---------------------+
> 
>     PlaybackExitPrompt = 2 ??? (No/Yes/Maybe??? -is this bad data?)
> 
>     NoPromptOnExit     = 1 Is this for the recordings also?
> 
> 
> 
> Matt, only EndOfRecordingExitPrompt applies.
> 
> I have tried to reproduce your problem and I cannot. In fact, on my dev 
> PC, all my recordings are set to auto-expire..
> so i'm curious why on your system its doing that.
> 
> If running the latest svn still doesn't work, I can send you a debug 
> patch that will print out more statements as  you reproduce the problem.
>  

Last night I loaded the latest SVN 12141, and everything is working fine 
now.  The shows are not auto deleting anymore.
thanks for the help
-Matt



More information about the mythtv-dev mailing list