[mythtv] Ticket #2286: Excessive Unknown PID 0x11/0x12 errors when both exist in stream

Mark Buechler mark.buechler at gmail.com
Mon Apr 16 15:17:38 UTC 2007


I don't believe this to be an issue anymore and hasn't been in quite some
time. Any proof of concept patches used have no relation to this issue.

- Mark.

On 4/16/07, MythTV <mythtv at cvs.mythtv.org> wrote:
>
> #2286: Excessive Unknown PID 0x11/0x12 errors when both exist in stream
>
> -------------------------------------+--------------------------------------
> Reporter:  Mark.Buechler at gmail.com  |        Owner:  danielk
>      Type:  defect                   |       Status:  closed
> Priority:  minor                    |    Milestone:  0.21
> Component:  dvb                      |      Version:  head
> Severity:  medium                   |   Resolution:  invalid
>
> -------------------------------------+--------------------------------------
> Changes (by janne):
>
>   * status:  new => closed
>   * resolution:  => invalid
>
>
> Comment:
>
> Mark, does it still happen?
>
> Does it happen with unpatched MythTV or since it won't work at all
> unpatched only with my psifixup proof of concept patch?
>
> I'll close the ticket since I suspect, that your tuning patches was the
> cause of this error.
>
> --
> Ticket URL: <http://svn.mythtv.org/trac/ticket/2286#comment:5>
> MythTV <http://svn.mythtv.org/trac>
> MythTV
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-dev/attachments/20070416/a10a897c/attachment.htm 


More information about the mythtv-dev mailing list