[mythtv] Compatible Embedded QT version with MythTV

hendrixski hendrixski at storsint.com
Mon Jun 25 18:53:32 UTC 2007


Khalid,

Don't buy a qt3 license unless you plan on developing proprietary code.
 You're allowed to develop open source applications with qt3 without a
license.  You can get it for free from your Linux distribution.  For
example in Ubuntu just apt-get install qt3-mt and you're all set. :-)
It's free and it's fun.  :-)

khalid ashraf wrote:
> Hello,
>      I want to compile MythTV for ARM processor. For
> this I want to buy the commercial embedded QT. Now
> MythTV is compatible with QT3x and the commercial
> available version of QT embedded is 4x. Which version
> should I buy to make sure it is compatible with
> MythTV. 
> 
> Regards,
> Khalid
> 
> 
> 
> 
> 
>        
> ____________________________________________________________________________________
> Need a vacation? Get great deals
> to amazing places on Yahoo! Travel.
> http://travel.yahoo.com/
> _______________________________________________
> mythtv-dev mailing list
> mythtv-dev at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev


More information about the mythtv-dev mailing list