[mythtv] [ANNOUNCE] merging Qt4 branch to trunk

Janne Grunau janne-mythtv at grunau.be
Mon Mar 17 19:08:44 UTC 2008


On Monday 17 March 2008 18:52:25 Paul Bender wrote:
> Janne Grunau wrote:
> >
> > The required Qt version will be Qt 4.3.
>
> Is there a compelling reason for requiring Qt 4.3 rather than Qt 4.2?

I was considering even requiring the unreleased qt4.4 for qtwebkit. So 
4.3 was natural other choice. I didn't spent much thought about the 
version since qt4.3 is a year old. My main reason for choosing 4.3 are 
the difficulties of bumping a required version later.

There a thoughts of using qtscript for extended theming.

Janne


More information about the mythtv-dev mailing list