[mythtv] Trunc doesn't compile on gentoo x86

Armel LANGLET Armel.langlet at koans.fr
Mon Sep 14 09:39:26 UTC 2009


> De : mythtv-dev-bounces at mythtv.org [mailto:mythtv-dev-
> bounces at mythtv.org] De la part de Jean-Yves Avenard
> 
> 2009/9/14 Armel LANGLET <Armel.langlet at koans.fr>:
> > Hi all,
> >
> >
> >
> > I've tried to compile the last mythtv version from svn trunk with no
> success
> > on x86.
> >
> >
> >
> > I'm a french user of mythtv for a very long time, and I just decide
> to be
> > able to see an listen HDTV. So I spend some money to buy an ion ITX
> board to
> > decode the HD and keeping using my old installation (Sempron with the
> > capture card) as a backend.
> >
> > To be able to use VDPAU and decode E-AC3 I have to compile a decent
> version
> > of mythtv.
> 
> [plenty of unecessary copy/paste snipped]
> 
> >
> > So my question is : What have I to do to compile mythtv on my x86
> platform.
> 
> 
> Install the required libraries and development headers.

I'm on gentoo, so this web page don't help me a lot.
What are the prequisites changes beetween release-0-21-fixes and trunk ? The first one just compile fine but not the second. I know the QT4 dependencies for the trunk version, but what else ?

And I'm not sure this is a problem of missing headers. The errors are relatives to MMX et regiters stuffs.

Thx anyway
> 
> 
> http://www.mythtv.org/wiki/User_Manual:Initial_Installation#Prerequisit
> es
> _______________________________________________
> mythtv-dev mailing list
> mythtv-dev at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev


More information about the mythtv-dev mailing list