[mythtv] Graphics problems and crashing mythfrontend

Timm tjburns at charter.net
Fri Aug 20 14:11:24 UTC 2010


Thanks for your help.  I will look there.

On 8/20/2010 9:09 AM, Robert McNamara wrote:
>
>
> On Fri, Aug 20, 2010 at 7:04 AM, Timm <tjburns at charter.net 
> <mailto:tjburns at charter.net>> wrote:
>
>     I recently started having a problem with the mythtv display.  I
>     would have lines of white dots, or sometimes black dots, screens
>     repainting very slowly and corner to corner like a video wipe, and
>     freezing or crashing.  I ran it under gnome for awhile, but the
>     crashes produced no helpful info.  I started running it under
>     icewm and started seeing segmentation faults on crashes.
>
>     This system has been up for about 2 years, although I just
>     replaced the power supply about 2 weeks ago after the old one died.
>
>     I got on the web site and did  a dgb output for mythfrontend per
>     the instructions.  The output is below.  If this is not a problem
>     with myth, I would appreciate any help on where to start looking.
>
>
> Timm,
>
> You probably want to ask this question on the mythtv-users list.  A 
> casual perusal of this backtrace suggests that you may either have a 
> graphics driver problem, or a graphics hardware problem.
>
> Robert
>
>
> _______________________________________________
> mythtv-dev mailing list
> mythtv-dev at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev
>    

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-dev/attachments/20100820/50d98798/attachment.htm>


More information about the mythtv-dev mailing list