[mythtv-users] dilemma.

xeno at indigo.kicks-ass.org xeno at indigo.kicks-ass.org
Mon Apr 19 18:07:54 EDT 2004


Okie Dokie.

First off, kudos for the awesome software. I've been running mythtv on 
an amd 2100+ and now a 2400+ for a few months. It's stable and I love it.

I have an nvidia geforce 4 4200 card. It's a hand-me-down from my gaming
machine, and I used it to replace the old gf3 ti 200 that I was using on
my myth box before. I have a pvr 250 and a pinnacle tv capcure card as my
capture devices, and of course I actively use mythtv and mythvideo/dvd.

Previously, I was using an imicro to go from the nvidia card's vga to 
svideo on my tv. Why, you ask? Well, the decoder looked like poo coming
straight off of the card, and of course being a gf3 there's no overscan.
The imicro handled things nicely and the ability to scoot the screen around
and center it at will was nice.

I just plugged in my "new" 4200 card and did svideo out to the tv, bypassing 
the imicro to see what it looked like. It looks a heck of alot better than
the imicro did.

So, now the question.

Is there some sort of "underscan" option? :)

The 4200 actually takes up too much of the screen. Also, mplayer now has a 
nice blue line on the bottom of letterbox video files (720x480). I know this
isn't really a mythtv bug, but has anyone seen anything like this before?

Also, is there some way (maybe using framebuffers, etc) to get different
resolutions for different videos? As it stands now, everything is scaled to
whatever resolution I'm running in. 

Anyway, thanks for the awesome software in any event. I'm gonna keep 
fighting with this and see if I can make things happen.

Eric
 


More information about the mythtv-users mailing list