[mythtv-users] another DCT2000 query

Gary Balliet geekofalltrades at shaw.ca
Mon Apr 19 22:21:40 EDT 2004


Preston Crow wrote:

>My cable box (from MediaOne/ATT/Comcast) is a DCT-???? with firmware
>7.74.  I tried the changechannel.py script from mythtv/contrib in CVS,
>and it almost works straight out of the box:
>
>I connected a pass-through 9-pin cable from serial port 1 (not 0 so I
>didn't have to modify the script) to the Motorola/GI box.
>
>I ran the script to change to channel 42, and I saw the digits '0', '4',
>and '2' appear on the DCT's LCD one at a time, and then it changed back
>to the previous channel.  I had the same results trying to change to
>channel 042.
>
>So the box is at least receiving some signal, so the port is
>active--that's good.
>
>The only thing I see is that it's rather slow in sending the digits.  So
>I watched the on-screen display, and saw that it was dropping the first
>digits before the last arrived.  If I hit the last digit right after it
>sent the '4' then it changed channels.
>
>Any thoughts on how to speed it up?
>
>--PC
>
>
>  
>
>------------------------------------------------------------------------
>
>_______________________________________________
>mythtv-users mailing list
>mythtv-users at mythtv.org
>http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>  
>
Just an idea - there should be an option in the setup menu for the dct 
under either guide or cable box to allow autotune to work. This is so 
you only have to enter 34 instead of 034. Might help.

./gary



More information about the mythtv-users mailing list