[mythtv-users] green screen on PVR 350 TVOUT

Jarod Wilson jcw at wilsonet.com
Wed Dec 1 20:29:38 UTC 2004


On Wednesday 01 December 2004 08:50, J$ Mh$ wrote:
> I have that same model card and had both issues you're describing.
>
> On Wed, 1 Dec 2004 11:04:53 -0500, sdk <sdkovacs at gmail.com> wrote:
> > 1) If I run that command after depmod -a and before modprobe ivtv, I
> > am able to see the output  clearly on the TV, with the exception of a
> > light blue vertical line on the right side of the screen. dnr_mode,
> > dnr_temporal, and dnr_spatial are all set at 0. How do I permanently
> > enable that ivtvctl setting mentioned below?
>
> Place the command in your /etc/rc.local file
>
> > 2) As a separate issue, I can't get the hauppague grey remote for the
> > PVR-350 model 990 to work. lircd is up and running, I copied the
> > appropriate config file as per Jarrod's guide, but when I run
> > /usr/bin/irw and press on the buttons nothing comes up on the screen.
> > Yes, there are batteries in the remote :)
>
> You need to modify your lircd.conf file.
> The remote codes appear to have changed.  And are not the same as file
> Jarod's guide recommends using for the gray remote.
> (/usr/share/doc/ivtv-*/lircd-g.conf)
>
> Try the lircd.conf file I attached.

Aaaahhhh.... I see now. This is the NEW grey remote. Looks like we need a 
lircd-g2.conf file...

-- 
Jarod C. Wilson, RHCE
jcw at wilsonet.com

Got a question? Read this first...
     http://catb.org/~esr/faqs/smart-questions.html
MythTV, Fedora Core & ATrpms documentation:
     http://wilsonet.com/mythtv/
MythTV Searchable Mailing List Archive
     http://www.gossamer-threads.com/lists/mythtv/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20041201/d559cacc/attachment.pgp


More information about the mythtv-users mailing list