[mythtv-users] HD-2000 with new drivers

John Patrick Poet john at BlueSkyTours.com
Wed Dec 1 22:10:39 UTC 2004


On Wed, 1 Dec 2004, Kyle Rose wrote:

> I posted a message on the pcHDTV forums about this, but they don't
> appear to read their own forum because I have gotten zero response
> about this.  So, I figured I'd try here since we are probably the
> largest easily-characterizable subset of pcHDTV users.
>
> Ever since the new external drivers (supposedly with support for both
> 2000 and 3000) have come out, I haven't been able to use them because
> they fail to tune my HD-2000. I note that when I load the old bttv
> driver, dmesg reports:
>
> bttv0: using tuner=42
> bttv0: i2c: checking for MSP34xx @ 0x80... not found
> bttv0: i2c: checking for TDA9875 @ 0xb0... not found
> bttv0: i2c: checking for TDA7432 @ 0x8a... <6>Bluetooth: HCI USB driver ver 2.7
> usbcore: registered new driver hci_usb
> not found
> tuner: Ignoring new-style parameters in presence of obsolete ones
> tuner: chip found at addr 0xc2 i2c-bus bt878 #0 [sw]
> tuner: type set to 42 (Philips 1236D ATSC/NTSC daul in) by bt878 #0 [sw]
>
> whereas when I load the new bttv driver, I don't get the "tuner: type
> set to 42" line:
>
> bttv0: using tuner=42
> bttv0: i2c: checking for MSP34xx @ 0x80... not found
> bttv0: i2c: checking for TDA9875 @ 0xb0... not found
> bttv0: i2c: checking for TDA7432 @ 0x8a... not found
> tuner: Ignoring new-style parameters in presence of obsolete ones
>
> The other tuners (for the ivtv cards) are detected properly.
>
> Any clues as to why this would be?
>
> Cheers,
> Kyle


Jack at pcHDTV knows about the problem, but has not had time to fix it yet.
I don't know of anyone that has their HD-2000 working with the new driver.

John



More information about the mythtv-users mailing list