[mythtv-users] audigy2 platinum problem

John H. mistamaila at yahoo.com
Fri Dec 3 07:04:11 UTC 2004


I was able to get audigy 2 working with

pcm caputre 0, line 100, analog mix capture 100%,
analog mix 0%


--- Florin Andrei <florin at andrei.myip.org> wrote:

> On Thu, 2004-12-02 at 19:58 -0800, Matt Picker
> wrote:
> > I also have had some difficulty with my audigy. 
> There
> > are just so many channels to play around with I
> > litterally spent hours the one night playing
> around.
> 
> So true.
> 
> > I ended up just using the mic input on the back of
> my
> > pc and enabling that capture in alsamixer.
> 
> Funny, before reading your message, that's what i
> ended up doing.
> The mic input seems to be working fine, although it
> seems very counter-
> intuitive to feed line-level signal into a mic
> input.
> 
> I was finally able to watch TV using MythTV with
> sound, and i am
> recording a show now to make sure all is good.
> 
> I think i hear some popping noises when watching TV.
> I'm not sure what's
> the cause - they don't seem to be overload pops, but
> i cannot be sure.
> 
> > What tv tuner card are you using?  Some cards will
> let
> > you use the btaudio drivers which the 2.6 kernels
> now
> > have nicely supported in the alsa section.  Thats
> what
> > I use now.  You just have to be sure to set the
> > recording device in myth to the new dsp#.
> 
> Wow, that seems like a great idea!
> 
> Anything special i have to set in
> /etc/modprobe.conf?
> Here are the dsp devices that i have:
> 
> # ls /dev/dsp*
> /dev/dsp  /dev/dsp1  /dev/dsp2
> 
> The first one is the Audigy2
> The second one (dsp1) is the onboard AC97 soundcard,
> which seems to be
> pretty lame (couldn't turn on capture, seems quite
> bad anyway). I think
> i'll disable it.
> Could it be that dsp2 is the TV card? I think i
> remember telling MythTV
> to use dsp2, but i think it gave me an error
> (although i could be
> wrong). The Gnome mixer does have three tabs, the
> first two related to
> the soundcards, the third appears to be related to
> the TV card, but i am
> not sure.
> I do see a snd_bt87x module loaded. Could that be
> the "btaudio" module
> you mention?
> Any other tips related to this trick? :-)
> 
> Newbie question: if i tell MythTV to record sound
> straight from the TV
> card, how will it know to wich card to play it back,
> so i can hear it in
> the speakers connected to the Audigy?
> 
> -- 
> Florin Andrei
> 
> http://florin.myip.org/
> 
> > _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
>
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 



		
__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - now with 250MB free storage. Learn more.
http://info.mail.yahoo.com/mail_250


More information about the mythtv-users mailing list