[mythtv-users] BIG PROBLEM! Watching LiveTV is very slow !!!!!

Christopher Böhm webmaster at drk-solms.de
Thu Dec 9 11:28:59 UTC 2004


Hello out there,
i hope someone here can help me.
First i must say: "i love mythtv", its very nice, but there are 3 BIG
PROBLEMS WITH THE SPEED!!!

1) WATCHING LIVE TV
If I am in the main-menu and i wanna watch liveTV i clicked the button "TV"
and then there is 2 sec. only a black screen, then there comes a slow
picture without sound, and then after 3 more seconds there will be pictures
in normal speed with sound! So it takes about 5 sec. to watch LiveTV. This
can't be normal or? When I'm using VDR there is no gap, i can watch tv
without waiting!

2) SWITCHING CHANNEL WHILE WATCHING LIVE TV
Same Problem as above. If I'm watching LiveTV and wanna switch to another
channel, i press CH+ ... then 2 sec.  nothing happends, then there is 3 sec.
a slow picture without sound, and then after 5 sec. there is a picture with
normal speed and sound! So it takes 5 sec. to change the channel!! This
can't be normal, with TVTime oder VDR it take less then 1 second, why take's
it so long in mythtv??

3) CHANGE TO PROGRAMM GUIDE
When i wanna switch to the programm-guide (from Watching LiveTV oder from
the menu, problem is the same) i have a lag of 10 sec. !!!!!!!!!! This will
mean, when i watch livetv and press the button to show the programm-guide,
nothing happends for 10 sec.!!! I only see the normal LiveTV and after 10
sec. mythtv is switching to the programm-guide, the same if i press
programm-guide in the main-menu. it take always about 10 sec.!!! Why is this
so?

So, now my questions! How can i change this things? Is this a general
Problem of mythtv? Or must i change the settings somewhere?

Before you ask, here is my hardware:
Athlon 1100XP, 512 MB RAM, 70 GB HD (udma5 mode is set!!!) & 200 GB (udma
set too, so both HD's can't be faster, so dont say use HDPARM, i do!!),
Geforce4MX graphic-Card 32MB, WinTV Nexus-s DVB-Card (full-featured card
with decoder onboard), SB Live! 5.1. Software is Fedora Core 2, and mythtv
0.16 via yum!
So please tell me whats wrong here! With this lags of 5 and 10 seconds its
no fun to watch live tv!!! With other tools such as tvtime or vdr there are
no lags, why they are here? Or is my hardware to slow?? don't think so,
because i have a full-featured dvb card!

Hmmm, please help me!
Eine Antwort in deutsch wäre noch besser, da ich aus Deutschland komme.


Thank to all

Chris




More information about the mythtv-users mailing list