[mythtv-users] commercial auto skip broken/bug in 0.16

quaff at clippersoft.net quaff at clippersoft.net
Fri Dec 10 18:20:10 UTC 2004


I have the same issue using CVS as of Nov 15th.

-Matt 

-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Shawn Kwang
Sent: Friday, December 10, 2004 12:54 PM
To: mythtv-users at mythtv.org
Subject: [mythtv-users] commercial auto skip broken/bug in 0.16

In version 0.16 the auto-skip feature does not work correctly (for me).

     Although commercial detection and commercial flagging works nearly
flawlessly.  After the show is recorded I can use the "skip next commercial
break marker" key to skip through commercials.  I prefer that commercials
are automatically skipped so I selected that feature.

     During playback the first commercial break is detected and
automatically skipped.  Subsequent commercial flags are ignored.  I can
sitll use manaully skip the commercials if I wish.

     However, if I rewind/fastfowrward/pause/etc. the playback, the next
commercial flag will be automatically skipped.  This seems to indicate some
flag is not reset at the end of a commercial skip but is reset after the
rewind/fastfoward/pauce/etc.

     I know if at least one other person who has experienced this behavior,
and am wondering 1) if anyone else has and 2) if it is a legitimate bug can
it be fixed?

Sincerely,
Shawn Kwang





More information about the mythtv-users mailing list