[mythtv-users] [OT] Fedora Core 3 and G. Ethernet (Marvell 88E8050)

Frank Baylee fb99999 at yahoo.com
Wed Dec 22 03:32:27 UTC 2004


Howdy Again,

I have just purchased a nice shiny new Intel 915GEV mobo, along with all of
the related stuff (memory, hd, case, ps, etc.). 

Mobo:
http://www.intel.com/design/motherbd/ev/index.htm

Fedora Core 3 seemed to install OK, but no network or sound. So, first things
first, I need to get the network running. I installed Kernel Source, and the
drivers from Marvell. (The Network Chipset is the Marvel Yukon 88E8050 PCI
Express Gigabit Ethernet Controller). Found drivers here:

http://www.marvell.com/drivers/driverDisplay.do?dId=107&pId=10

But, when I install, I get a message saying that installation failed. On the
advice of the driver install notes, I looked at /proc/pci, and it appears
that the kernel is not recognizing the chipset. This is very similar to what
this gent posted here:

http://www.redhat.com/archives/fedora-list/2004-December/msg01232.html

I can't copy/paste my /proc/pci, as the machine doesn't have net access, but
it looks the same as what is posted in the above referenced message.

So, any advice? Did I just spend some money on an expensive paperweight?
Should I just install Windows 2003 and look for windows PVR packages?
Seriously, any and all pointers for resolving this are appreciated! I will
continue my search as well....

Thanks in advance,
fb


		
__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - Easier than ever with enhanced search. Learn more.
http://info.mail.yahoo.com/mail_250


More information about the mythtv-users mailing list