[mythtv-users] Can't change channel, but all info is there?

Christoffer Kj°lbŠk christoffer at kjoelbaek.dk
Thu Dec 23 13:24:16 UTC 2004


Hi

I have a problem, and I have used some time in the archive, but can't
find a solution. There is a lot of posts about this, but I have tried
all the solution, without result.

All necesary info is in the database, and my programguide is working
just fine. When I watch livetv, I can't change the channel. I can only
see the channel I have set with ptune.pl, this is the log when I start
LiveTV:
2004-12-23 13:50:44 Using protocol version 13
2004-12-23 13:50:44 Output filters for this channel are: ''
2004-12-23 13:50:47 Opening OSS audio device '/dev/dsp'.
2004-12-23 13:50:47 Audio fragment size: 4096
2004-12-23 13:50:47 Using XV port 56
2004-12-23 13:50:48 Changing from None to WatchingLiveTV
pthread_setschedparam: Operationen er ikke tilladt (Operation not
allowed)
2004-12-23 13:50:48 Running as SUID root would allow some threads to run
with realtime priority, improving video smoothness.

This is the log when I change channel:
2004-12-23 13:52:32 Output filters for this channel are: ''
QDateTime::fromString: Parameter out of range
QDateTime::fromString: Parameter out of range
 1
QDateTime::fromString: Parameter out of range


I can set the box to record, which work, exept that I have to set the
channel through ptune.pl

I have checked the the input is set to Tuner 0, I have checked the
"start up channel" in mythtvsetup. And I have no idea what else to do?
By the way, the card is a PVR-250

Hope somebody can help :)

Regards - and have a nice holiday
Christoffer

-- 
~~ Christoffer Kj°lbŠk ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Email:          christoffer at kjoelbaek.dk
GnuPG / PGP:    http://kjoelbaek.dk/gnupg/kjoelbaek.asc
Homepage:       http://food4u.dk



More information about the mythtv-users mailing list