[mythtv-users] Poll: apt-get FC3 install

David Highley dhighley at highley-recommended.com
Thu Dec 30 21:01:26 UTC 2004


"Hugo van der Kooij wrote:"
> 
> > On Thu, 2004-12-30 at 21:10 +0100, Hugo van der Kooij wrote:
> > > The yum package published has 2 issues.
> > >  1. It contains a weird Requires: line which breaks dependencies.
> > >  2. It requires python 2.4 that is not part of the stable tree (yet) so
> > > this dependency can not be resolved.
> >
> > Is that the yum package from atrpms or from Fedora that has these
> > problems?
> 
> atrpms. bug 350 if I am not mistaken.

So is the bug against the RedHat Fedora version or the atrpms apt. If
you are using yum will you be effected as I see tons of dependency
issues when I search the atrpms repositories.

> Hugo.
> 
> -- 
> 	I hate duplicates. Just reply to the relevant mailinglist.
> 	hvdkooij at vanderkooij.org		http://hvdkooij.xs4all.nl/
> 		Don't meddle in the affairs of magicians,
> 		for they are subtle and quick to anger.
> 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 


More information about the mythtv-users mailing list