[mythtv-users] High CPU usage

gkanis at cems.umn.edu gkanis at cems.umn.edu
Mon Feb 16 14:17:16 EST 2004


The only thing I would like to add on that is that today I recorded two movies 
back to back. The first one had the problem with the dark picture, the second 
one was fine.


On Monday 16 February 2004 12:50 pm, steve at nexusuk.org wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> On Mon, 16 Feb 2004 gkanis at cems.umn.edu wrote:
> > Until today I had not seen this. But, this morning I observed that
> > backened (0.14) was using about 90% of the CPU, for recording. After, it
> > was done, I wanted to edit the movie, but I saw that after a couple of
> > minutes the picture was dark.
>
> Hmm.. I haven't upgraded Myth recently, but the backend has just suddenly
> started sucking a lot of CPU at times (usually at the start of
> recording)... it ends up with huge numbers of dropped frames at the start
> of a lot of the recordings for a couple of minutes and then it goes back
> to normal.
>
> - --
>
>  - Steve                                            
> http://www.nexusuk.org/
>
>      Servatis a periculum, servatis a maleficum - Whisper, Evanescence
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.3 (GNU/Linux)
> Comment: Public key available at http://www.nexusuk.org/pubkey.txt
>
> iD8DBQFAMREO5zUOsIV3bqERAjJPAKCpU9y5gWGp67YlZu/0FmpPNMJgLQCfVuCr
> BP+hxguVY1lPfeSNZha3gug=
> =4pwA
> -----END PGP SIGNATURE-----



More information about the mythtv-users mailing list