[mythtv-users] Help - Sydney Australia

Ben de Luca (bedel) bend at bedel.mine.nu
Sat Jul 10 00:10:19 EDT 2004


http://www.dba.org.au/

has most of the australian frequencies, only one i cant find so far is 
44


On 10/07/2004, at 11:02 AM, Jarod Wilson wrote:

> On Friday 09 July 2004 17:09, steen at web.steenandersson.com wrote:
>>
>> 1. I can't seem to find a FrequencyID for Channel 10 in Sydney, 
>> Australia
>
> Can't help ya there.
>
>> 2. I have no sound in MythTV thorugh the Hauppauge PVR-250 UNLESS I 
>> run:
>>
>> /usr/bin/test_ioctl -v input=7,output=1
>>
>> Once I do this, sound is perfect! I have to run this ever time I 
>> change
>> channels as MythTV must reverse this upon a channel change.
>> Is there a place in the mythconverg database or config files where I 
>> can
>> permanently set this setting? (I would rather move away from having my
>> external change program if I don't need it).
>
> I'm guessing possibly the msp chip isn't correctly detecting the audio
> standard. I just tossed some stuff in my doc about that problem and 
> how to
> work around it. There's a link to the ivtv FAQ, which should give you 
> the
> right modules.conf option to add to force the audio standard. Worth a 
> shot,
> anyhow.
>
> -- 
> Jarod C. Wilson, RHCE
> jcw at wilsonet.com
>
> Got a question? Read this first...
>      http://catb.org/~esr/faqs/smart-questions.html
> MythTV, Fedora Core & ATrpms documentation:
>      http://wilsonet.com/mythtv/
> MythTV Searchable Mailing List Archive
>      http://www.gossamer-threads.com/lists/mythtv/
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users



More information about the mythtv-users mailing list