[mythtv-users] mythRecipe compile errors

bin crawler bincrawler at hotmail.com
Mon Jul 12 08:27:36 EDT 2004


The binaries were compile againts the cvs version of libmyth.  check the 
download site for the
latest source and compile that. It has been tested on debian and Suse 
distributions and compile cleanly.

Bincrawler.


>From: Myth <myth at umich2.com>
>Reply-To: Discussion about mythtv <mythtv-users at mythtv.org>
>To: Discussion about mythtv <mythtv-users at mythtv.org>
>Subject: [mythtv-users] mythRecipe compile errors
>Date: Sun, 11 Jul 2004 14:46:50 -0600
>
>I loaded the mythRecipe binaries, but get this message:
>The mythRecipe plugin was compiled against libmyth version: 
>0.15.20040528-1, but the installed libmyth is at version 0.15.20040525-1. 
>You probably want to recompile the mythRecipe plugin after doing a make 
>distclean.
>
>I downloaded the source, did a make distclean, then ran ./recipes, but I 
>get a ton of compile errors.
>
>Do I need the newer version of libmyth? I have the most recent version from 
>atrpms.
>_______________________________________________
>mythtv-users mailing list
>mythtv-users at mythtv.org
>http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

_________________________________________________________________
MSN 9 Dial-up Internet Access helps fight spam and pop-ups  now 2 months 
FREE! http://join.msn.click-url.com/go/onm00200361ave/direct/01/



More information about the mythtv-users mailing list