[mythtv-users] TV-out on EPIA M Xfree users problem

Kevin Barsby Kevin.Barsby at Sun.COM
Mon May 17 21:10:01 EDT 2004


Hi Eric,

I dropped the the relevant sections of the current version I'm trying at the end of this post. Interesting point about having to run X as root, that would explain the difference in displays. I guess If I want to use accelerated drivers then this is the way to go, then look at tweaking the screen resolution to make it look nicer.

Cheers
Kev

---
Here are the sections, note: I have a PAL TV.

Section "Monitor"
        Identifier      "TV"
        HorizSync       30-68
        VertRefresh     50-120
#       Option          "DPMS" "no"
        #Refresh Rate 60Hz
        Mode "720x576"
          DotClock 42.6
          HTimings 720 760 832 944
          VTimings 576 577 580 602
          Flags    "-HSync" "-VSync"
        EndMode
EndSection
                                                                                Section "Device"
        Identifier      "VIA CLE266"
        Driver          "via"
        VendorName      "Via"
        BoardName       "cle266"
        Option  "TVType"        "PAL"
        Option  "TVOutput"      "S-Video"
#       Option  "TVVScan"       "under"
#       Option  "TVVScan"       "over"
#       Option  "TVVScan"       "normal"
        Option  "PciRetry"      "true"
        Option  "ActiveDevice"  "TV"
        Option  "TVDotCrawl"
#       Option  "HWCursor"      "Off"
EndSection
                                                                                




-------------- next part --------------
_______________________________________________
mythtv-users mailing list
mythtv-users at mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users


More information about the mythtv-users mailing list