[mythtv-users] Re: kernel name question

Andy Lee andy at ecdsystems.com
Tue May 25 21:55:04 EDT 2004


Axel Thimm wrote:

> On Tue, May 25, 2004 at 10:13:12AM -0400, Andy Lee wrote:
> 
>>But I get an error when I try to get the driver itself ('apt-get 
>>install nvidia-graphics4363') to the effect that it is not installable 
>>because it "depends on python2 (=2.2)"
>>
>>Do I need to downgrade python somehow?  Or is this a dependency bug in 
>>the nvidia driver package?
> 
> 
> -> Bug  >:-(
> 
> -> fixed 8-)
> 
> -> apt-get update && apt-get install nvidia-graphics4363
> 


Hmmm.  I'm still getting:

The following packages have unmet dependencies:
   nvidia-graphics4363: Depends: python2 (=2.2)
E: Broken packages


Do I need to clear some cached info or something?  The update went 
fine with no complaints.


-Andy




More information about the mythtv-users mailing list