[mythtv-users] Only see one channel

Blues Guy bluesguy at stny.rr.com
Sun Nov 14 14:48:13 UTC 2004


James Pifer wrote:

>On Sat, 2004-11-13 at 13:05, James Pifer wrote:
>  
>
>>Anyone seen this before? I finally have sound now, but the only channel
>>I can watch or record is the first channel, in this case CBS. I removed
>>and re-added the tuner cards and re-ran mythfilldatabase. The guides
>>seem fine. I'm not seeing any errors in mythbackend.log. When I try to
>>change channels on the frontend I'm seeing this:
>>
>>QDateTime::fromString: Parameter out of range
>>QDateTime::fromString: Parameter out of range
>>1
>>QDateTime::fromString: Parameter out of range
>>
>>I do have a channel set for composite1 for plugging in another device to
>>the composite input. 
>>
>>Any suggestions?
>>
>>Thanks,
>>James
>>
>>
>>______________________________________________________________________
>>_______________________________________________
>>mythtv-users mailing list
>>mythtv-users at mythtv.org
>>http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>>    
>>
>
>Any ideas on this one? I've also removed all the capture card and
>channel data in mythtvsetup but still have the same problem. 
>
>Thanks,
>James
>
>  
>
Did you bind the tuner input to the provider data in mythtvsetup on your 
backend?  http://www.mythtv.org/docs/mythtv-HOWTO-9.html#ss9.1
Step 4 - Input Connections.

If you didn't do this, you'll only get the channel that the tuner 
default to.

Greg


More information about the mythtv-users mailing list